Phone audio source selection changes on its own - 10th Gen Civic Forum
 
Thread Tools
post #1 of 1 (permalink) Old 01-09-2017, 07:25 PM Thread Starter
Junior Member
 
coinneach's Avatar
 
Join Date: Nov 2016
Location: Tempe, AZ
Posts: 18
Garage
Phone audio source selection changes on its own

Scenario: my phone is paired and connected to the Display Audio system. I receive an incoming call. My phone briefly uses HandsFreeLink as the audio source, then switches back to the phone itself. I have to manually switch back to HFL, and meanwhile my unbelievably impatient callers are shouting HELLO? HELLO? during the five seconds that I'm switching back to BT. Note that this doesn't happen on outgoing calls (defaults to HFL and stays there), nor on my previous cars with the same phone. Is this yet another software bug?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 EX-T sedan (Janis)
2016 CB500F (Lacy)
coinneach is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 10th Gen Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with phone in car Joe Bonigk 10th Gen Civic General Discussion Forum 2 08-15-2016 09:51 AM
Annoying source menu problem DX2000 10th Gen Civic General Discussion Forum 7 05-24-2016 10:14 AM
Paired Phone not always connecting to system! dlinn94 Electronics, Audio, and Lighting 4 01-19-2016 10:05 AM
Retrofit Source LED Fogs? Pinetop Electronics, Audio, and Lighting 2 01-07-2016 04:27 PM
Mirror Phone on Infotainment screen? wxman13 Electronics, Audio, and Lighting 3 12-27-2015 10:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
Back