So my car wont turn off - 10th Gen Civic Forum
 5Likes
Reply
 
Thread Tools
post #1 of 12 (permalink) Old 03-15-2016, 12:08 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 3
So my car wont turn off

I drove home from work today like normal. Pushed the engine start/stop button before getting out of the car. The radio was still on, and the dash was still on, with Accessory Mode, push "start/stop" twice to turn off, or something similar to that.

I pushed the button twice. It went to accessory mode.

I started the engine, drove the car out of the drive way, came back, pushed the button to turn off the car... accessory mode.

turned the car on, turned the car off.... accessory mode.

Moved the keys all away from the car. Started the car (which i could do because it WAS STILL IN ACCESSORY MODE) and drove the car, meanwhile there was a big warning saying there was no key fob in the proximity. Parked the car, pushed the on/off button.... accessory mode.

I have tried everything I can think of, the car wont lock. It wont exit accessory mode unless its in full on start. Someone could come along and steal my car because I cant turn it off.

Any ideas? I phoned roadside assistance, they had no suggestions except to call the dealership in the morning.

Honda Civic EX
Leah Bood is offline  
post #2 of 12 (permalink) Old 03-15-2016, 01:05 AM
Junior Member
 
Join Date: Dec 2015
Posts: 27
Sorry to hear that. Definitely sounds like your push button start is faulty and needs to be repaired under warranty. You can disconnect the battery overnight to prevent battery drain or someone stealing the car.
jhaze84 is offline  
post #3 of 12 (permalink) Old 03-15-2016, 09:21 AM
Senior Member
 
Join Date: Jul 2015
Posts: 1,532
That's weird. I thought shifting the car into Park would turn off accessory mode. Not sure if it's a glitch or something wrong with your start/stop button. Probably best to bring it in to the dealership.
4Tires is offline  
post #4 of 12 (permalink) Old 03-15-2016, 10:53 AM
Senior Member
 
Join Date: Sep 2015
Posts: 143
Does the dash indicate that you are in 'P' PARK when you put it in park? Did you get any warning chimes when you tried to turn the car off?
hunter44102 is offline  
post #5 of 12 (permalink) Old 03-15-2016, 01:01 PM
Senior Member
 
Join Date: Nov 2014
Posts: 1,362
Calling/going to the dealership is what you should definitely do, but in that case I would have just popped the hood and disconnect the ground cable from the batter terminal, can't imagine that doing any harm at all.

Keep us posted on how things are going with this issue.
5TAR is offline  
post #6 of 12 (permalink) Old 03-15-2016, 01:20 PM
Senior Member
 
RedCivicTouringMA's Avatar
 
Join Date: Dec 2015
Location: Western Massachusetts
Posts: 346
Garage
Quote:
Originally Posted by Leah Bood View Post
I drove home from work today like normal. Pushed the engine start/stop button before getting out of the car. The radio was still on, and the dash was still on, with Accessory Mode, push "start/stop" twice to turn off, or something similar to that.

I pushed the button twice. It went to accessory mode.

I started the engine, drove the car out of the drive way, came back, pushed the button to turn off the car... accessory mode.

turned the car on, turned the car off.... accessory mode.

Moved the keys all away from the car. Started the car (which i could do because it WAS STILL IN ACCESSORY MODE) and drove the car, meanwhile there was a big warning saying there was no key fob in the proximity. Parked the car, pushed the on/off button.... accessory mode.

I have tried everything I can think of, the car wont lock. It wont exit accessory mode unless its in full on start. Someone could come along and steal my car because I cant turn it off.

Any ideas? I phoned roadside assistance, they had no suggestions except to call the dealership in the morning.

Honda Civic EX
It happened to me once, the culprit was my phone sitting in front of the shifter, would not allow the car to go fully all the way into park. Once I moved the phone it went fully into park and I could turn the car off.
bcardicoke likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2016 Rallye Red Honda Civic Touring

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Western Massachusetts USA

RedCivicTouringMA is offline  
post #7 of 12 (permalink) Old 03-15-2016, 02:09 PM
Senior Member
 
Join Date: May 2015
Posts: 441
What an annoying problem. Waste of gas. And surprised roadside assistance had no suggestions.

Do let us know what the problem is.

Did you have to leave your car running all through the night then?
CanGuy is offline  
post #8 of 12 (permalink) Old 03-15-2016, 02:17 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 3
yeah, i turned the radio off and left it.... nothing else I could do. Got a call into the dealership this morning, waiting to see what they have to say. And it was definitely in park, i drove it since this started. It works no problem, I just cant turn it off, lock it, and ya know all the things necessary to prevent someone from stealing it!
Leah Bood is offline  
post #9 of 12 (permalink) Old 03-15-2016, 03:47 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 3
Quote:
Originally Posted by RedCivicTouringMA View Post
It happened to me once, the culprit was my phone sitting in front of the shifter, would not allow the car to go fully all the way into park. Once I moved the phone it went fully into park and I could turn the car off.
Resolved... and THANKS RedCivicTouringMA! The culprit was an envelope sitting in that same spot, the car shifted into park, the P was in the dashboard, but as soon as I moved the envelope it went forward another 2 mm and the car could turn off.... What a Sh!tshow!
RedCivicTouringMA likes this.
Leah Bood is offline  
post #10 of 12 (permalink) Old 03-15-2016, 06:00 PM
Senior Member
 
RedCivicTouringMA's Avatar
 
Join Date: Dec 2015
Location: Western Massachusetts
Posts: 346
Garage
Quote:
Originally Posted by Leah Bood View Post
Resolved... and THANKS RedCivicTouringMA! The culprit was an envelope sitting in that same spot, the car shifted into park, the P was in the dashboard, but as soon as I moved the envelope it went forward another 2 mm and the car could turn off.... What a Sh!tshow!
Wow, and I almost did not bother to post thinking it might be irrelevant LOL
So glad I was able to help!
5TAR, 4Tires and dlinn94 like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2016 Rallye Red Honda Civic Touring

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Western Massachusetts USA

RedCivicTouringMA is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 10th Gen Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to turn off Radio. Audio power button is not working ashyana 10th Gen Civic General Discussion Forum 17 08-18-2016 09:54 AM
Civics LED Turn Signals Civic X News 10th Gen Honda Civic Pictures 13 10-06-2015 09:54 AM
Integrated turn signals on the mirror cranker 10th Gen Civic General Discussion Forum 7 09-21-2015 12:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
Back