Camera issues - 10th Gen Civic Forum
 1Likes
Reply
 
Thread Tools
post #1 of 12 (permalink) Old 04-18-2016, 01:02 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 4
Unhappy Camera issues

I purchased my 2016 Honda Civic ex-l with sensing less than a month back. Today I noticed a problem with rear camera continuously displaying its feed on the touch screen even in drive mode. I noticed this happens after the lane watch camera turns off and it tries to switch back to audio screen. The rear camera feed shows in the 'top down view mode'. If I put my vehicle in reverse and then in drive the camera turns off. But once I turn on the right turn indicator and the lane watch camera comes on and I turn off the right turn signal the problem repeats. Anyone else experience this?
roxybalboa is offline  
post #2 of 12 (permalink) Old 04-18-2016, 02:34 PM
Senior Member
 
Join Date: Nov 2015
Posts: 331
Probably a symptom of flaky infotainment code. The likely workaround is to reboot the infotainment system. Put a finger on the display power button and hold it until it asks if you want to reboot.
dick w is offline  
post #3 of 12 (permalink) Old 04-18-2016, 03:39 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 4
Thanks. Looks like rebooting the infotainment system fixed it.

Last edited by roxybalboa; 04-18-2016 at 07:49 PM.
roxybalboa is offline  
 
post #4 of 12 (permalink) Old 04-19-2016, 09:44 AM
Senior Member
 
Join Date: Jul 2015
Posts: 1,587
There seems to be a lot of rear view camera problems lately. Wonder if it's a hardware problem or something wrong with their coding.
RedCivicTouringMA likes this.
4Tires is offline  
post #5 of 12 (permalink) Old 07-22-2016, 10:21 AM
Junior Member
 
Join Date: Jul 2016
Posts: 1
Angry Civic 2016 EX Cameras not working (2 weeks old)

Civic Ex 2016 (only 2 weeks old). This morning the rear view camera didn't come on when reversing out of the drive, then realized the lane change camera didn't come on either on the drive to work. The cameras didn't engage at all. Waiting for a call back from the dealership. Pissed this has happened after 2 weeks of ownership. I will update with Hondas response.
ffox is offline  
post #6 of 12 (permalink) Old 07-23-2016, 08:34 AM
Senior Member
 
Join Date: Jul 2015
Posts: 1,587
Sound like someone may have forgotten to plug something in since the camera isn't engaging at all. Is your infotainment screen working?
4Tires is offline  
post #7 of 12 (permalink) Old 08-25-2016, 06:55 PM
Junior Member
 
Join Date: Aug 2016
Posts: 1
Quote:
Originally Posted by ffox View Post
Civic Ex 2016 (only 2 weeks old). This morning the rear view camera didn't come on when reversing out of the drive, then realized the lane change camera didn't come on either on the drive to work. The cameras didn't engage at all. Waiting for a call back from the dealership. Pissed this has happened after 2 weeks of ownership. I will update with Hondas response.
I have same problem
bparrott7 is offline  
post #8 of 12 (permalink) Old 11-11-2016, 11:31 PM
Junior Member
 
Join Date: Nov 2016
Posts: 10
Quote:
Originally Posted by bparrott7 View Post
I have same problem
Reboot by pressing and holding the power button. it will prompt to reboot. press reboot worked for me. Did the same thing when the audio cut out. They don't build Honda's like they use to!!!
Graham is offline  
post #9 of 12 (permalink) Old 05-07-2017, 12:54 AM
Junior Member
 
Join Date: May 2017
Posts: 1
Quote:
Originally Posted by roxybalboa View Post
Thanks. Looks like rebooting the infotainment system fixed it.
This morning I also had problems with the Lane-watch camera. It just would not come one either when I indicate left or when I press the button. I have only had my Civic LX for 4 weeks. This is one of my favourite features in the Civic. Darn..........
I tried the reboot option here and it came good again.
Thanks for offering this solution because I was already having regrets for choosing this car.
Adam_ is offline  
post #10 of 12 (permalink) Old 05-07-2017, 08:04 AM
Super Moderator
 
Deathklok's Avatar
 
Join Date: Nov 2014
Location: In a van down by the river.
Posts: 928
Garage
Welcome to the forum Adam.^^^^^^^
Deathklok is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 10th Gen Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
EX-T Software Issues!!!!! wickmister15 2016+ Honda Civic Owners Registry And Check In Area 18 03-22-2017 11:11 PM
Sunroof issues? Pinoy_Grigio 10th Gen Civic General Discussion Forum 22 06-02-2016 02:12 PM
Rear camera problem on screen SLY_FOX 2016+ Honda Civic Problems And issues 4 04-16-2016 09:25 PM
Usb issues Kbaldwin82 10th Gen Civic General Discussion Forum 13 01-27-2016 12:39 AM
Infotainment Issues C208driver 10th Gen Civic General Discussion Forum 7 01-03-2016 06:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome