Error messages coming up on dash - 10th Gen Civic Forum
 
Thread Tools
post #1 of 1 (permalink) Old 09-06-2019, 05:02 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 1
Error messages coming up on dash

I had an Injen intercooler and air intake installed on my car 3 weeks ago and about 4 hours later I had error messages coming up on my dash (Transmission System Problem, Hill Start Assist Problem, Electric Parking Brake Problem, Brake System Problem) I took the car back to the shop and they did a DTC scan on the car but detected no error codes (there is no CEL lit up) then they recommend that I get a tune with Hondata. So I did but the tune didn’t fix the problem they said drive 200km and the errors should go away while the ecu recalibrates. I’ve now driven 220km since the tune and the errors are still there, the car runs perfectly fine, sport mode works, parking brake works, literally nothing wrong except the errors. I’ve tried disconnecting the battery before I got the tune. Anyone have any idea how to fix it?
JustEndeavour is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 10th Gen Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome