Infotainment System Problems - 10th Gen Civic Forum
 
Thread Tools
post #1 of 2 (permalink) Old 07-03-2018, 12:37 AM Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 1
Angry Infotainment System Problems

I've been driving my 2017 Civic Touring for about 1-1/2 years and have had continual problems with the infotainment system. Had it back to dealer several times but they were no help. Problems I've been seeing are Apple Car Play not always starting, have to unplug and re-plug to get it to start. Rear-view camera sometimes not coming on immediately, right turn camera usually not coming on until after I've completed the turn.

I've also had the drive electronics (anti-lock brakes, lane assist, adaptive cruise control, etc.) shut down on me while I was driving on two occasions. Had to stop car and restart engine to get it working again.

Anyone else out there seeing similar problems? Any solutions:

Thanks, John Moonan
jmoonan is offline  
post #2 of 2 (permalink) Old 08-19-2018, 08:20 AM
Junior Member
 
Join Date: Nov 2017
Posts: 18
Sorry for the late reply. First, reboot the brains in the display (Hold down the power until it reboots). This will at least temporarily fix most issues. But in my case, even though the unit has been replaced, I still have on-going issues. Besides yours...

When unlocking the doors, the gas door opens too. Honda says it is a fluke, but once you reboot, the issue goes away for a while.

The trunk (or hatch) opens every time you unlock all the doors (passenger side).

When using USB memory loaded from a Mac, the unit tries to read the resource fork (_DSS et.al.). Honda has never addressed the issue. Rebooting doesn't help!

Speedometer display doesn't fill out, leaving some of the display missing, like the RPM numbers or the hash marks missing. Honda says they've never heard of this before! My dealer is stumped even though they've seen the issue in person!

Engine refuses to start, like you didn't have the brake pedal pushed. Dealer says this is impossible, even though they have seen it in person.

Sometimes when exiting the vehicle, the alarm system beeps multiple times, like it does when the shift lever is not in park, yet it is. Replacing the switch on the shift lever doesn't fix the issue, yet a reboot does. Honda hasn't heard of this one either.

The software does have bugs, but Honda tells you to contact the dealer when issues come up. In order to reload the software, you MUST BE connected to Honda! The dealers have no instrumentation to do this for you. Okay, so you connect. But, there is no way to force a reload. In the mean time, the whole world knows your whereabouts, and all sorts of crap is downloaded to your smartphone. Not my cup of tea, I can tell you.
Alan Applegate is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 10th Gen Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Civic Hatchback Infotainment System Bug Sandman210 2017+ Honda Civic Hatchback Turbo Forum 0 08-05-2017 10:10 PM
Infotainment System Freeze 30 Seconds - 2017 Civic Touring civic1980 Electronics, Audio, and Lighting 3 06-13-2017 11:20 AM
Infotainment issues on the Touring cdncolin 10th Gen Civic General Discussion Forum 85 09-22-2016 06:54 PM
Infotainment Issues C208driver 10th Gen Civic General Discussion Forum 7 01-03-2016 06:26 PM
Mirror Phone on Infotainment screen? wxman13 Electronics, Audio, and Lighting 3 12-27-2015 11:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome