Second Forum Display Issue... - 10th Gen Civic Forum
 
Thread Tools
post #1 of 4 (permalink) Old 05-27-2015, 03:52 PM Thread Starter
Senior Member
 
Join Date: Apr 2015
Location: NW OH
Posts: 156
Second Forum Display Issue...

Guess I spoke too soon. As requested, here's another thread that is too wide for FF on W7. It also has pictures. The arrow to show the right side of the panel does not show anything when clicked.

https://www.10thcivicforum.com/forum/...-interior.html

2013 CBP EX-L sedan w/Navi.: K&N Drop In
33,333 Mi.;Avg MPG:33 city;44 hiway;87 E10;ECON On
46 mos. old, not a single problem, issue, or recall.
I've gone out to find myself. If I return before I get back, have me wait for me.
87,956 more Civics than Cruzen in '13
52,921 more Civics than Cruzen in '14
108,782 more Civics than Cruzen, in'15
145,771 September '16 YTD
jamis is offline  
post #2 of 4 (permalink) Old 05-28-2015, 12:08 PM
Administrator
 
10thgenadmin's Avatar
 
Join Date: Feb 2010
Posts: 155
Can you please screenshot what you're seeing? I can't seem to replicate it on my terminal

Kyle
10thgenadmin is online now  
post #3 of 4 (permalink) Old 05-28-2015, 07:59 PM Thread Starter
Senior Member
 
Join Date: Apr 2015
Location: NW OH
Posts: 156
Fixed it I think. FF's zoom setting was set to Zoom In. Don't know why it didn't affect all threads, just ones with pictures.

2013 CBP EX-L sedan w/Navi.: K&N Drop In
33,333 Mi.;Avg MPG:33 city;44 hiway;87 E10;ECON On
46 mos. old, not a single problem, issue, or recall.
I've gone out to find myself. If I return before I get back, have me wait for me.
87,956 more Civics than Cruzen in '13
52,921 more Civics than Cruzen in '14
108,782 more Civics than Cruzen, in'15
145,771 September '16 YTD
jamis is offline  
post #4 of 4 (permalink) Old 05-29-2015, 01:13 PM
Administrator
 
10thgenadmin's Avatar
 
Join Date: Feb 2010
Posts: 155
Glad to hear it's fixed!

~Kay
10thgenadmin is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 10th Gen Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Display Issue jamis 10thcivicforum.com Site Issue, Help and Feedback 8 05-26-2015 10:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
Back