Infotainment Issues - 10th Gen Civic Forum
 2Likes
  • 1 Post By dick w
  • 1 Post By hunter44102
 
Thread Tools
post #1 of 8 (permalink) Old 12-17-2015, 05:50 PM Thread Starter
Junior Member
 
Join Date: Dec 2015
Posts: 1
Infotainment Issues

Experiencing intermittent glitches on infotainment system on the 2016 Touring

Audio goes out and doesn't return unless car is off for a few minutes.

Subwoofer cracks when using system while parked. Seems to be ok when driving.

Really disappointed since this is the central point of interaction for entertainment. It's my first brand new Honda.

Hopefully they fix this soon.
C208driver is offline  
post #2 of 8 (permalink) Old 12-17-2015, 06:01 PM
Senior Member
 
Join Date: Sep 2015
Location: Woodstock, Illinois
Posts: 124
I am sorry to hear you are having issues. This seems to be a central problem in the new Civic Touring trim. I am sure Honda will be gathering data and within 1-3 months will have a solution that works. It is hard to be patient but for a real solution it will be worth it.


However, I do understand how this could hurt the new car experience.
10thGenCivic is offline  
post #3 of 8 (permalink) Old 12-17-2015, 06:32 PM
Member
 
Ikabob's Avatar
 
Join Date: Dec 2015
Location: Ohio
Posts: 74
I can make a recommendation for the subwoofer cracking that might work...no guarantees. Try an "Audio reboot". While in "park" with engine running, press and hold the Audio button for a reboot and let it reboot. Perhaps that will correct the subwoofer cracking. I had some blips here and there while listening to Pandora and this was corrected by an Audio reboot. Please let us know if that helps. Thank you.
Ikabob is offline  
 
post #4 of 8 (permalink) Old 12-17-2015, 07:10 PM
Senior Member
 
Join Date: Nov 2015
Posts: 331
Quote:
Originally Posted by C208driver View Post
Experiencing intermittent glitches on infotainment system on the 2016 Touring

Audio goes out and doesn't return unless car is off for a few minutes.

Subwoofer cracks when using system while parked. Seems to be ok when driving.

Really disappointed since this is the central point of interaction for entertainment. It's my first brand new Honda.

Hopefully they fix this soon.
As to the audio dropouts, this seems to be a common complaint so far on Tourings. Some people have had the amplifier replaced, but it's too soon to tell if that's really a fix, or if some software update on the head unit or amplifier will end up being a solution.

As to the subwoofer "cracking"--not sure what you mean. Others have reported that the subwoofer, reproducing something of the right frequency and amplitude, is exciting something else in the parcel shelf to resonate. Some posters on the other forum have had dealer/Honda tech work out solutions that may or many not be documented sooner or later for dealers with other customers experiencing the same problem.

Suggest you call Honda In-Car Technology Support at 888-528-7876. They probably won't have a fix and are likely to tell you to go to the dealer. But the only way this stuff will get fixed is for Honda to feel the pain. And lots of it.
goflyakuite likes this.
dick w is offline  
post #5 of 8 (permalink) Old 01-02-2016, 06:19 AM
Junior Member
 
Join Date: Jan 2016
Posts: 2
I'm having the same issue with my 2016 Touring. The complete audio system gets stuck on initialization about half the time I turn on the car.

After looking around at various forums, I believe that the problem is widespread.
hondaDriver is offline  
post #6 of 8 (permalink) Old 01-02-2016, 09:24 AM
Senior Member
 
Join Date: Sep 2015
Posts: 143
No problems on my 2016 Touring since I bought on December 19th. Sound system is great so far with XM and FM
RedCivicTouringMA likes this.
hunter44102 is offline  
post #7 of 8 (permalink) Old 01-02-2016, 09:41 AM
Senior Member
 
RedCivicTouringMA's Avatar
 
Join Date: Dec 2015
Location: Western Massachusetts
Posts: 346
Garage
Bought my Touring December 14, and so far she's ok


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2016 Rallye Red Honda Civic Touring

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Western Massachusetts USA

RedCivicTouringMA is offline  
post #8 of 8 (permalink) Old 01-03-2016, 05:26 PM
Senior Member
 
Join Date: Jul 2015
Posts: 1,539
Hmmm, there may actually be a problem with some infotainment systems. OP has reported an audio problem and now some has a blank screen.
4Tires is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 10th Gen Civic Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
apple carplay issues ? cranker 10th Gen Civic General Discussion Forum 67 10-02-2016 10:53 PM
Infotainment issues on the Touring cdncolin 10th Gen Civic General Discussion Forum 84 09-22-2016 05:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
Back