10th Honda Civic Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Wanted to say how much I love my Civic Touring. It is my second civic in 12 years. I still have my 2004 EX. It is approaching 250K.


I love my new car however, I'm having some issues, and needing to take it in or hoping there is a fix I can do. The stereo seems to have a problem where when I turn the car on it makes these horrible loud popping sounds (not all the time, it is periodic) and no matter what I do have to turn the audio completely off. I will turn the car off and on a couple times and that will sometimes fix it. Just this morning though, I had absolutely no audio, but I could hear the little beeps when I pushed buttons on the touch screen. Has anyone else had this problem?
 

·
Registered
Joined
·
331 Posts
The stereo seems to have a problem where when I turn the car on it makes these horrible loud popping sounds (not all the time, it is periodic) and no matter what I do have to turn the audio completely off.
Some owners have found this associated with DTS-Neural sound processing and disabling the Neural has solved--not clear if Honda is aware or has a fix planned. Some have had their amplifiers replaced.
I had absolutely no audio, but I could hear the little beeps when I pushed buttons on the touch screen. Has anyone else had this problem?
There was a problem with the Touring power amplifier DSP code in cars built prior to 12/18/15 that was fixed by a code update, TSB 16-001, that had this symptom. Check the manufacture date on your door jamb for 12/'15 or earlier. If so, the update may not have been done and you can ask your dealer to do it. If later than 12/'15, or it was built after 12/16/15 (Indiana) or 12/18/15 (Ontario) you might have a power amplifier problem. Only issue will be re-creating the defect for the dealer… Good luck.
 
1 - 2 of 2 Posts
Top