10th Honda Civic Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hoping someone here might be able to help me re-enable android auto in my civic.

I'd been using android auto since a bought my civic a couple of months ago. Sometimes when I plug my phone in, the display just stays on a "loading" notification and gives up. Usually restarting my phone fixes this.

I had accidentally disabled Android Auto in my car by doing the following steps. Phone might need encryption enabled to fully reproduce.

Plug in phone to usb port.
Restart phone while it is still plugged in.
While phone is booting up, it will ask for your password to unencrypt your phone.
While this password prompt is up on your phone, the civic will detect the active phone and display a prompt asking if you want to disable android auto. I don't precisely remember which option I took on this prompt.
Now when I plug in my phone, nothing happens. If I click the android auto button on the car display it tells me to check my usb connection.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I have an error when I follow that url

Not Found

The requested URL /threads/audio-touchscreen-system-tips-tricks.871/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request
 

·
Registered
Joined
·
70 Posts
Try googling it, I was trying to link it over but I guess since it is a link to a different forum I found when I used Google, it did not like that and replaced the main link with this forums link :/

I searched google for "2016 honda civic android auto disabled" and the top return is a post about Disabling Android Auto.

-R
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Just want to report the fix for my problem.

In the infotainment system, go to Settings -> Smartphone -> re-enable android auto.
 
1 - 7 of 7 Posts
Top