10th Honda Civic Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
I turn on the car, source menu pops up. Go to audio screen, source menu pops up, go back to home then back to audio screen, source menu pops up etc. I've already reset the audio system so I'm not sure what's going on but it wasn't always like this.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #2 ·
Aaand for future reference I solved it. Factory reset. Which turned out to be overkill because as I was going over all the settings again I saw "audio source pop up", in the audio options, which does exactly as I described in the first post. Funny thing is I never remember turning it on and it just started happening a few days ago.
 

·
Registered
Joined
·
346 Posts
Aaand for future reference I solved it. Factory reset. Which turned out to be overkill because as I was going over all the settings again I saw "audio source pop up", in the audio options, which does exactly as I described in the first post. Funny thing is I never remember turning it on and it just started happening a few days ago.
Mine does the same thing, very randomly I've caught it on video once. Tried everything to get it to stop, Honda service department told me they are aware of the issue, talking to Honda for me to try to get me a new HU. Several people have already gotten approved and received new HU's, don't be surprised if yours starts doing it again.
 

·
Registered
Joined
·
1,455 Posts
Aaand for future reference I solved it. Factory reset. Which turned out to be overkill because as I was going over all the settings again I saw "audio source pop up", in the audio options, which does exactly as I described in the first post. Funny thing is I never remember turning it on and it just started happening a few days ago.
Approximately how long does it take to do a factory reset? Hopefully it's not too long since I know some systems can take a while to finally become usable again.

Can be a real PITA.
 

·
Registered
Joined
·
1,587 Posts
Did the source menu come back after the factory reset? Wondering if RedCivicTouringMA tried the factory reset but still need a new HU.
 

·
Registered
Joined
·
4 Posts
This has been happening to mine since I got it back in February. Planning on taking mine in as well, it's actually super annoying when you are driving and it just keeps popping up.
 
1 - 8 of 8 Posts
Top