10th Honda Civic Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
I have a 2019 Civic Sedan almost a year now. No problems until last week. I'm having an intermittent issue where the Adaptive Cruise Control Problem < Road Departure Migration ON < Auto High Beam messages appear on my dashboard\speedometer area. The messages toggle back and forth on my dash with the warning beep sounds which are quite annoying. The issue does not always occur and last about 10 miles or so. This morning's commute I had no issue. All was good. My commute is 124 miles round trip each day. Added a video of the issue. Any suggestions are greatly appreciated.


JohnnyCivic
 

· Premium Member
Joined
·
230 Posts
This may sound crazy but it could be a battery issue; bad ground or loose connection. These cars do something similar if you disconnect the battery and reconnect it. . . Ever warning light comes on and you must drive the car for a mile or two to "reset" everything. I'm guessing that your power is dropping off intermittently and freaking the system out.

Mike
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Mike;
Thanks for responding. I checked the battery and did not see any issues. I reseeded the cables to the battery and checked the ground connections the best i could. The issue seems to be related to "heat" possibly. I live in the Northeast and the temp has been between 50-60 degrees. I did a test....I parked in the parking garage shaded from the sun for two days. No issue. This past Friday, I parked on the upper level of the parking garage in the sun. When I started my Civic to leave work, my Civic started started to show signs of the problem. I was able to drive home and the issue resolved its self about 20 mins into my commute.

 

· Registered
Joined
·
7 Posts
Mike;
Thanks for responding. I checked the battery and did not see any issues. I reseeded the cables to the battery and checked the ground connections the best i could. The issue seems to be related to "heat" possibly. I live in the Northeast and the temp has been between 50-60 degrees. I did a test....I parked in the parking garage shaded from the sun for two days. No issue. This past Friday, I parked on the upper level of the parking garage in the sun. When I started my Civic to leave work, my Civic started started to show signs of the problem. I was able to drive home and the issue resolved its self about 20 mins into my commute.

Just over 18000 ticks on the odo….It's dealer fixit time. Being a little azz but why worry over a fix that could be very hard to find. You tried the obvious, no joy! Go to dealer
 

· Premium Member
Joined
·
6 Posts
I have a 2019 Civic Sedan almost a year now. No problems until last week. I'm having an intermittent issue where the Adaptive Cruise Control Problem < Road Departure Migration ON < Auto High Beam messages appear on my dashboard\speedometer area. The messages toggle back and forth on my dash with the warning beep sounds which are quite annoying. The issue does not always occur and last about 10 miles or so. This morning's commute I had no issue. All was good. My commute is 124 miles round trip each day. Added a video of the issue. Any suggestions are greatly appreciated.


JohnnyCivic
I’ve had this issue with mine (2019 civic touring sedan), since i’ve gotten her (fall 2019). It occasionally* happens sporadically/randomly while i’m driving. I call it, “Gravedigger Mode”😅.. Even tho i’ve had most of those settings/features turned-off (besides the orange “BREAK!” suggestion on the dash) since day No.1.. Friends tell me to take it to the dealership- But it usually stops by the time i get home, or, if not, within’ a day.. knock-on-wood
[Honda 2019 Civic Sedan messages]
 
1 - 5 of 5 Posts
Top