10th Honda Civic Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi I have Civic 2016 LX with 7 inch TFT, When I select radio as source and then I want to turn it off, Audio Power on touch screen did not work. Please tell me if I am missing something. The only way I can shut down the radio by changing the Audio Source.
 

·
Registered
Joined
·
21 Posts
I didn't know the lx model comes with a touchscreen radio. Are you sure you're pressing the button on the turn knob to turn off radio?
 

·
Registered
Joined
·
23 Posts
Hi I have Civic 2016 LX with 7 inch TFT, When I select radio as source and then I want to turn it off, Audio Power on touch screen did not work. Please tell me if I am missing something. The only way I can shut down the radio by changing the Audio Source.
Volume button same as your turn on off button.
 

Attachments

·
Registered
Joined
·
1 Posts
Do you have a solution now? I found the same issue: audio off on display audio system stopped working. I clearly remembered I used it once before.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
The only solution I have come across is to reboot the whole audio system by Touch+hold Audio Power for few seconds. It resolves the problem but it not a permanent solution and the problem reappears after a while.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
In Canada we have a different screen Panel for LX. Ignore the Engine Start button. Everything else is same in LX in Canada.
 

·
Registered
Joined
·
346 Posts
I have to press that "Power" button 3 to 5 times to get it to finally ask me if I want to reboot. More often than not it ends up bringing up the menu selection. I have little fingers too and I know I'm pressing the right spot.
So frustrating. Hoping they get a fix for the stereo soon
 

·
Registered
Joined
·
12 Posts
I bought my EX-L a few weeks ago and had the same issue with the power button. Worked fine the first few days and then stopped working. A few days ago, it started working again. Since the car is so new, I'll hold off taking it to the dealer for a fix. If it keeps doing it, I'll bring it up when I go in for an oil change.
 

·
Registered
Joined
·
346 Posts
I've been emailing the service manager about the quirks I started to experience in the last week. He finally told me today after I had no volume when I started up the car, that it's time to bring it in, and they'll have to call Honda tech line about it, since they have zero experience with this radio system in the car and diagnosing it.
I'll give them a call tomorrow and figure out which day I'm bringing it in :(
 

·
Registered
Joined
·
7 Posts
Used the Navigation system today all worked well.
After returning to car started and had no music volume. Had a hunch set Nav on new destination music volume returned. Upon reaching destination all music levels are fine.
Just had NEW AUDIO/NAVIGATION UNIT installed 1/7/2016. Yes the audio power switch does not work at this time. Yes you can turn the volume down.
There seems to be a problem with the Nav/audio integration. Honda will have to work this one out.
 

·
Registered
Joined
·
1 Posts
I have 2016 Civic LX model and there is screen problem with the car. When you connect to Media or Audio or listen to music or setup wallpaper, it does not display. It just displays digital clock on the right top corner. I have taken car to dealer and they have take a look at it. It seems to be problem with screen they said and needs to be replaced. They have similar problem with 3 out of 150 civic lx sold in 2016. How it can happen? Did honda dont perform any quality check before delivery? How can we report this problem to directly honda?
Did anyone have similar problem?
 

·
Registered
Joined
·
1 Posts
The only solution I have come across is to reboot the whole audio system by Touch+hold Audio Power for few seconds. It resolves the problem but it not a permanent solution and the problem reappears after a while.
Hey, Yeah I just called the Honda TS and they said the same to "Power+Hold" to reboot and Audio button started working. Not sure when it's going to repeat the same but it fixed for now.
 

·
Registered
Joined
·
1 Posts
New EX owner here... Same issue!
What’s up. I have the same issue. Whenever I pressed the power button, it’ll take me to the FM radio,

but this is the solution. Go to Home>AUDIO> then click on AM RADIO . Walaaaa! The system will fix it back to the origin setup!
 
1 - 19 of 19 Posts
Top