10th Honda Civic Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey Everyone,

I have had my 17' EX-L hatchback for about two weeks now and have about 200 miles on it. Everything was going great, but now all of a sudden the screen on my infotainment system flickers off every 30 seconds or so. I can't change radio stations, I can't power it off, I can't adjust AC, fan speed, or climate controls. None of the menu, power, power etc. buttons work on the left side of the screen. Any one else having same issue?

Note: I did replace OEM headlights with good quality - highly rated LED lights and drove several days after install with no issues.

Planning on taking to dealer (will prob switch back to OEM headlights to be safe). Also, holding power button does nothing.

Thanks.
 

·
Registered
Joined
·
198 Posts
Hey Everyone,

I have had my 17' EX-L hatchback for about two weeks now and have about 200 miles on it. Everything was going great, but now all of a sudden the screen on my infotainment system flickers off every 30 seconds or so. I can't change radio stations, I can't power it off, I can't adjust AC, fan speed, or climate controls. None of the menu, power, power etc. buttons work on the left side of the screen. Any one else having same issue?

Note: I did replace OEM headlights with good quality - highly rated LED lights and drove several days after install with no issues.

Planning on taking to dealer (will prob switch back to OEM headlights to be safe). Also, holding power button does nothing.

Thanks.
Which brand LED did you put in?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
These are the LED's I put in:

MOSTPLUS 6000K White CREE H11( H8,H9 ) LED Headlight Kit 7600LM 60W Per Pair with 3 Years Warranty.

I ordered them from Amazon.
 

·
Registered
Joined
·
2 Posts
I have the exact same problem with mine. Dealer keeps telling me that I have to wait for a update from apple this fall. Seems kinda like bs. Have a 17 hatchback sport touring.
 

·
Super Moderator
Joined
·
424 Posts
What does apple have to do with the rest of your head unit and all the other functions it controls? It's amazing what Dealers will tell people take it back and demand they at least reboot it for you.
 

·
Registered
Joined
·
3 Posts
I've had the same problem and it's only when I plug my iPhone to Car Play. Doesn't happen all the time but I've watched the infotainment go thru what looks like a reboot. Takes about 2 minutes. Not sure what about my phone sets it off every now and then. 2017 Touring Sedan in use since 12/24/16.
 

·
Registered
Joined
·
2 Posts
One week into my EX-L and Apple Car Play (iPhone 7) is very buggy. Up until yesterday I could reset by unplugging and re-plugging the lightning connector. Yesterday everything seemed to go into a "Safe Mode". After unplugging the iPhone we could maneuver using the head unit but volume was locked at 11. The bar would move from 0 -11 but volume would not change. When we stopped we shut the car off and opened the doors. Restarted the car and the system booted back up. I swapped to my Samsung S5 and Android Auto, completely flawless performance......so far.
 

·
Registered
Joined
·
6 Posts
I may have solved my problem.

I initially used a non certified Apple cable and had the flickering/freezing problem, after switching to an Apple certified (MFI) cable I have not had any problems for the last week.
I sure hope that this has solved my problem for good.
 

·
Registered
Joined
·
2 Posts
I've had this problem several times and I have had the head end unit replaced twice as there is a honda TSB for this issue that calls for replacement. The problem seems to always return.While it may seem ridiculous, I do believe the problem is related to using an iPhone and the problem has been Better/worse with varying versions of iOS. I believe I have found the root of the issue. I have a really large music library and if i turn off the icloud music library all my problems seem to go away and never return until i turn it back on. The flickering screen is not my only issue. It is as if the infotainment system is trying to index all the songs on my phone and because the library is large it gets to a point where the memory fills up and causes the system to crash or become unresponsive in different ways. I believe the infotainment system is seeing my phone like any music device and is indexing all the songs so that you can use the native Honda system to play and search for music. Something about the icloud music library or a large library overloads the system. I had a similar problem in my ford vehicle. It couldn't handle large music libraries and also would crash if any of the song titles had certain special characters or perhaps a corrupt ID3tag. Ford released a tool to scan your itunes library and fix any issues and allowed for turning off indexing of music which solved the problems.
 

·
Registered
Joined
·
9 Posts
2018 Si. 500 miles and mine flickers and the screen blanks out regardless of Android, Apple or whatever cable is used.... happens without any device connected. I have recorded numerous videos documenting it so the dealer cant say they cannot replicate it
 

·
Registered
Joined
·
1 Posts
2018 Si. 500 miles and mine flickers and the screen blanks out regardless of Android, Apple or whatever cable is used.... happens without any device connected. I have recorded numerous videos documenting it so the dealer cant say they cannot replicate it
Do you have any updates? Did you end up taking it to the dealer? I’m having the same issue I’d love to know
 
1 - 16 of 16 Posts
Top