10th Honda Civic Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My battery was dead the other day and I had to jump my 2016 Civic Sedan EX-T. Now I’m getting a Keyless Access System Problem. I have checked the Smart fuse and it was good but I replaced it anyway. I have also disconnected my battery for about an hour to let the system initialize again and so far nothing. The car starts fine but the remote start, walk away locks, walk up trunk release and automatic unlocks don’t work. I can use the fob buttons to unlock the doors and open the truck but that’s it. Any suggestions?
 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
It’s workin now. About a month ago I had to have the dealership replace the driver side window switch. Well the took the whole door panel off and evidently didn’t connect the smart antenna all the way. So it came disconnected. If anyone else is having this issue the connection is right behind the drivers side door handle just behind the door panel.
 

·
Premium Member
Joined
·
419 Posts
Thank you for the update, you know this will happen to someone else after a speaker upgrade or something and its good to know the cause and fix.
 

·
Registered
Joined
·
1 Posts
It’s workin now. About a month ago I had to have the dealership replace the driver side window switch. Well the took the whole door panel off and evidently didn’t connect the smart antenna all the way. So it came disconnected. If anyone else is having this issue the connection is right behind the drivers side door handle just behind the door panel.
im experiencing it right now on my civic, do you have a picture of the smart antenna connector, i just cnt seem to find it.. thanks
 

·
Registered
Joined
·
1 Posts
I’m having the same problem right now I’ve changed my door speakers no problem after 3 months the light popped on I took the door apart Disconnected every pug and reconnected them still having the same problems any thing else it can be
 

·
Registered
Joined
·
1 Posts
will you be kind enough to show a picture of where the antena is or so?

It’s workin now. About a month ago I had to have the dealership replace the driver side window switch. Well the took the whole door panel off and evidently didn’t connect the smart antenna all the way. So it came disconnected. If anyone else is having this issue the connection is right behind the drivers side door handle just behind the door panel.
 
1 - 8 of 8 Posts
Top