10th Honda Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi~

I notice there has been a slight grind to the breaks when slowing down at slower speeds and coming to a stop. I only own the car since December and just noticed this problem like a week and a half ago. Took it to the shop to get it checked out only to end up with a $60 bill. They did not find anything and the problem was still there. Just wondering if anyone else has the same problem?

Thanks!
 

·
Registered
Joined
·
12 Posts
If it's a new car under warranty, it doesn't seem that you should be billed for checking something like this out, IMO. The "shop" you took it to was the dealer, right?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
If it's a new car under warranty, it doesn't seem that you should be billed for checking something like this out, IMO. The "shop" you took it to was the dealer, right?
Yeah the shop I took it to is the dealer and the "problem" is still happening. I thought so too but apparently since they found nothing wrong, I get charged.... I might just be over thinking the problem but the grind does bug me a bit when I do drive it.
 

·
Premium Member
Joined
·
419 Posts
Did they take it for a road test, if not go back and demand they do. If you are able to get the "grind" sound to repeat itself easily you should drive and they can sit in the passenger seat, if they admit to hearing it they owe you your money back even if they can't fix it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Did they take it for a road test, if not go back and demand they do. If you are able to get the "grind" sound to repeat itself easily you should drive and they can sit in the passenger seat, if they admit to hearing it they owe you your money back even if they can't fix it.
Kk I will try this on Monday and update you guys! Thanks!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Update: Just got a test drive scheduled for Wednesday. Service manager didnt seem like he wanted to give me a refund since the inspection was already done and that bill was for the service guy checking out the breaks. But he said the next inspection after the test drive would be no cost....
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Final update: Took it in and they test drove it with me. They said it was just norm break pads working and should maybe go away. It just bugs me that it happens tho oh well... They didnt refund me but did give me a free A1 service instead.
 

·
Registered
Joined
·
71 Posts
I have this too, i just crossed the 1200 mile mark. It has done it since I bought it, i just chalked it up to being 'new'. Now i dont notice it, kinda like living near a train crossing, you get used to it haha
 

·
Registered
Joined
·
382 Posts
just throwing this out there....being that these were new, i wonder if the pads ever truly got 'seated'.

you could always give a go and see if that helps.....http://www.cartalk.com/content/i-am-about-change-brake-pads-my

or....if the car sits overnight in a moist area...the rotors will develop surface rust....and brakes always sound horrible the first few times you use them when this occurs. it usually goes away...until next moisture rich evening...then, the procedure repeats itself.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
just throwing this out there....being that these were new, i wonder if the pads ever truly got 'seated'.

you could always give a go and see if that helps.....https://www.cartalk.com/content/i-am-about-change-brake-pads-my

or....if the car sits overnight in a moist area...the rotors will develop surface rust....and brakes always sound horrible the first few times you use them when this occurs. it usually goes away...until next moisture rich evening...then, the procedure repeats itself.
Link didnt work for me :/ and yeah the rust thing I get but it still grinds after rust is gone so oh well... I guess I will wait and see what happens
 
1 - 10 of 10 Posts
Top