10th Honda Civic Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I thought I saw a thread on here about Smart Entry failing after a few/months, but can't find it.

My wife's 17 EX-L Navi worked normal for about a month, then started to "time out". If you locked the car, you could unlock with the door handle for up to 5 minutes or so. Now, it stops working after 1 minute. It always unlocks if the car running in remote start.

Dealer is unsure, but claims he asked about it on a "dealer only forum". I have heard on other sites that a software patch is in the works, with no eta.

Anyone else having issues?
 

·
Registered
Joined
·
47 Posts
I thought I saw a thread on here about Smart Entry failing after a few/months, but can't find it.

My wife's 17 EX-L Navi worked normal for about a month, then started to "time out". If you locked the car, you could unlock with the door handle for up to 5 minutes or so. Now, it stops working after 1 minute. It always unlocks if the car running in remote start.

Dealer is unsure, but claims he asked about it on a "dealer only forum". I have heard on other sites that a software patch is in the works, with no eta.

Anyone else having issues?
Not sure I understand the situation you are describing. If you press "lock" on the fob the door could be unlocked for 5 minutes with the handle. Is that touching the inside of the handle or with the button on the outside? Does the person touching the handle have the fob on them?

More than happy to test it, just want to follow the procedure you are describing.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
I'm assuming you should be able to walk up to the car at any point, and unlock it by grabbing the outer door handle, as long as the fob is in your pocket. However, mine will only do this if you have remotely started the car, locked it within a minute with the outer button on the handle, or locked it with the fob within a minute.
 

·
Registered
Joined
·
4 Posts
That suggests something is wrong. My Touring will open with a slight touch on the handle whether the engine is running or not; as long as the key fob is in my pocket.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
The dealer is at a loss. Other forums have had reports of fobs, outer handles, and central control units replaced...none of which have fixed the issue. There are rumors about a software upgrade, but nothing has surfaced yet.
 

·
Registered
Joined
·
4 Posts
Smart Key Issue

I am currently having the exact same problem. 2017 Civic Hatch EX-L. Here's the way I describe it:

I bought the car 4 weeks ago. The smart key entry system worked flawlessly until 3 weeks and 700 miles in and it no longer registers me when I walk up and put my hand around the door handle to unlock the door automatically. I at first figured it was a key-fob issue, so I immediately walked back into my house and grabbed my extra one and it still wouldn't work. It doesn't work on the driver's side, passenger side, or the hatch handle.

When I press "lock" on the key fob (even though it's already locked) it seems to "wake up" the car and I put my hand around the door handle and it beeps and unlocks just like normal. It's almost like the proximity sensor to the car falls asleep when I'm away from my car for more than a minute or two and has to be woken back up, which shouldn't happen.

Obviously this is a first-world problem and hasn't left me stranded or anything. I have had zero issues with it unlocking like a regular remote keyless entry system when I press the unlock button, and the remote start works fine as well (I'm assuming because I have to press "lock" before the remote start button, which is what "corrects" the sleepy proximity sensor). I also have it set on the auto lock when I walk away from the car and that has worked flawlessly as well, so I know the proximity sensor isn't totally busted.

I don't plan on making a special trip to the dealer unless it starts to stop working altogether, or if the push-button start stops working. I do plan on asking the dealer about it whenever I get to my first oil change servicing in a few months. However this is a component of the car that is not functioning correctly and would like it to be working, especially since the car is less than a month old.

I will try to remember to update this whenever I find a solution.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #9
Yup, we are in the exact same boat. You said it perfect. The sensor seems to go to "sleep".

I've seen other forums where the members make fun of complaining about an add on feature. I paid for it...it should work. The fact that the dealer is clueless, and the manufacturer is working on a supposed fix under the cover of darkness apparently, makes me not trust an otherwise great company.
 

·
Registered
Joined
·
4 Posts
I did some further researching on another message board and it seems this is a known issue to Honda (since November).


From a service bulletin that went out in November:

"2017 Civic 5dr Door handles inoperative after 1-3 minutes after each lock cycle. The remote can still be used via the buttons to unlock car and starting is OK. After turning off and locking the car, the touch functions will go to "sleep" after 1-3 minutes. THIS IS UNDER REVIEW AND THERE IS NO REPAIR FOR THIS. REPLACING THE BCM WILL NOT REPAIR LONG TERM."

Supposedly they are working on a software patch that will correct this. That being said there seems to be a fix noted by affected users: Disconnect the car battery from the car, wait 30 seconds to a few minutes, reconnect the battery and let the car re-initialize all the technology (drive around the neighborhood for a few min while it reboots) and it "corrects" the problem. Supposedly owners who have done this have been able to have their smart key working properly for weeks without a problem. I am going to try this when I get home from work today and see if it works. Give it a try yourself and let us know if it works for you.
 

·
Registered
Joined
·
4 Posts
It seems to only be happening on the 5dr hatchbacks, which would make me assume it's an issue with whoever is developing that sensor used at their England assembly plant, since that's where all the hatchbacks are assembled.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12
Well, I just tried it and so far so good. We'll see how long it lasts.

Still think it's a little rough that they've been "working on a fix" since November. I heard that rumor to.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #13
So, 10 days later (longer than it lasted after i first picked it up) it still works as it should. It even sat at the airport for 5 days.

Still amazed at Honda for not making this information more widely disseminated.
 

·
Registered
Joined
·
1 Posts
Has anybody had their Civic fixed yet? I have a four door purchased in January, problems two weeks later, and have still heard nothing from the dealer.
 

·
Registered
Joined
·
1 Posts
So I just took my car to the dealership, Same Problem as mentioned. I have a Civic EX 2017. So this seems to be a problem affecting all models. I have had the car for about 2 months, it was working fine, then just one day it just stopped.

They called me about an hour after saying that this is a known issue and they currently do not have a fix for the problem. I asked about a timeline and he said 2 months but cannot confirm anything.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #17
Don't bother waiting. Disconnect your battery for about 5 minutes. When you hook it back up, your car will go through the initialization set up. I have not had a problem since I did this 2 months ago.
 

·
Registered
Joined
·
1 Posts
Don't bother waiting. Disconnect your battery for about 5 minutes. When you hook it back up, your car will go through the initialization set up. I have not had a problem since I did this 2 months ago.
Did this fix the problem for good? And does the initialization process require any inputs from our end?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #19
Did this fix the problem for good? And does the initialization process require any inputs from our end?
Sorry for the late reply. I'm not getting my notifications. Yes, it did fix the issue. I forget what I had to do, but I believe it was just a matter of redoing all of my personalized settings. Radio kept the presets, but some of the convenience settings defaulted.
 
1 - 20 of 38 Posts
Top