10th Honda Civic Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I drove home from work today like normal. Pushed the engine start/stop button before getting out of the car. The radio was still on, and the dash was still on, with Accessory Mode, push "start/stop" twice to turn off, or something similar to that.

I pushed the button twice. It went to accessory mode.

I started the engine, drove the car out of the drive way, came back, pushed the button to turn off the car... accessory mode.

turned the car on, turned the car off.... accessory mode.

Moved the keys all away from the car. Started the car (which i could do because it WAS STILL IN ACCESSORY MODE) and drove the car, meanwhile there was a big warning saying there was no key fob in the proximity. Parked the car, pushed the on/off button.... accessory mode.

I have tried everything I can think of, the car wont lock. It wont exit accessory mode unless its in full on start. Someone could come along and steal my car because I cant turn it off.

Any ideas? I phoned roadside assistance, they had no suggestions except to call the dealership in the morning.

Honda Civic EX
 

·
Registered
Joined
·
27 Posts
Sorry to hear that. Definitely sounds like your push button start is faulty and needs to be repaired under warranty. You can disconnect the battery overnight to prevent battery drain or someone stealing the car.
 

·
Registered
Joined
·
1,587 Posts
That's weird. I thought shifting the car into Park would turn off accessory mode. Not sure if it's a glitch or something wrong with your start/stop button. Probably best to bring it in to the dealership.
 

·
Registered
Joined
·
143 Posts
Does the dash indicate that you are in 'P' PARK when you put it in park? Did you get any warning chimes when you tried to turn the car off?
 

·
Registered
Joined
·
1,455 Posts
Calling/going to the dealership is what you should definitely do, but in that case I would have just popped the hood and disconnect the ground cable from the batter terminal, can't imagine that doing any harm at all.

Keep us posted on how things are going with this issue.
 

·
Registered
Joined
·
346 Posts
I drove home from work today like normal. Pushed the engine start/stop button before getting out of the car. The radio was still on, and the dash was still on, with Accessory Mode, push "start/stop" twice to turn off, or something similar to that.

I pushed the button twice. It went to accessory mode.

I started the engine, drove the car out of the drive way, came back, pushed the button to turn off the car... accessory mode.

turned the car on, turned the car off.... accessory mode.

Moved the keys all away from the car. Started the car (which i could do because it WAS STILL IN ACCESSORY MODE) and drove the car, meanwhile there was a big warning saying there was no key fob in the proximity. Parked the car, pushed the on/off button.... accessory mode.

I have tried everything I can think of, the car wont lock. It wont exit accessory mode unless its in full on start. Someone could come along and steal my car because I cant turn it off.

Any ideas? I phoned roadside assistance, they had no suggestions except to call the dealership in the morning.

Honda Civic EX
It happened to me once, the culprit was my phone sitting in front of the shifter, would not allow the car to go fully all the way into park. Once I moved the phone it went fully into park and I could turn the car off.
 

·
Registered
Joined
·
441 Posts
What an annoying problem. Waste of gas. And surprised roadside assistance had no suggestions.

Do let us know what the problem is.

Did you have to leave your car running all through the night then?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
yeah, i turned the radio off and left it.... nothing else I could do. Got a call into the dealership this morning, waiting to see what they have to say. And it was definitely in park, i drove it since this started. It works no problem, I just cant turn it off, lock it, and ya know all the things necessary to prevent someone from stealing it!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #9
It happened to me once, the culprit was my phone sitting in front of the shifter, would not allow the car to go fully all the way into park. Once I moved the phone it went fully into park and I could turn the car off.
Resolved... and THANKS RedCivicTouringMA! The culprit was an envelope sitting in that same spot, the car shifted into park, the P was in the dashboard, but as soon as I moved the envelope it went forward another 2 mm and the car could turn off.... What a Sh!tshow!
 

·
Registered
Joined
·
346 Posts
Resolved... and THANKS RedCivicTouringMA! The culprit was an envelope sitting in that same spot, the car shifted into park, the P was in the dashboard, but as soon as I moved the envelope it went forward another 2 mm and the car could turn off.... What a Sh!tshow!
Wow, and I almost did not bother to post thinking it might be irrelevant LOL
So glad I was able to help! >:)
 

·
Registered
Joined
·
1,587 Posts
Lol, the difference a small envelope can make. At least now everyone will know not to leave anything in front of the shifter.
 

·
Registered
Joined
·
1,455 Posts
I think you guys might need to drink some stronger coffee, if that doesn't do the trick going forward the Rob Ford special might help :D

 

·
Registered
Joined
·
1 Posts
Happened to me when I got to work today. The car was in park with nothing obstruction the gear shifter and the battery wouldn’t turn off and would give me the beeping sound when I would push the start button. When I went to try to put it in reverse, the turned off after I pushed the trigger to shift the gear. Very weird and worrisome.
 

·
Registered
Joined
·
1 Posts
It happened to me once, the culprit was my phone sitting in front of the shifter, would not allow the car to go fully all the way into park. Once I moved the phone it went fully into park and I could turn the car off.
I agree to u ...i had the same problem and it was bcoz of a soft drink cap
 

·
Registered
Joined
·
1 Posts
It happened to me once, the culprit was my phone sitting in front of the shifter, would not allow the car to go fully all the way into park. Once I moved the phone it went fully into park and I could turn the car off.
I had the same problem with my accord, I didn't notice something was jammed. Thanks for your comment!
 
1 - 18 of 18 Posts
Top