10th Honda Civic Forum banner

1 - 20 of 83 Posts

·
Administrator
Joined
·
222 Posts
Discussion Starter #1
Share what you did today with the 10th Civic community!

Example: I took her out of the garage and gave her a nice bath and followed up with a coat of wax.

Example: Finally got my window tints done, now I can't open my windows for a week

Example: Gone through a full tank of gas...

Anything goes....
 

·
Registered
Joined
·
53 Posts
I froze up the Display Audio system... Screen was completely locked and would not accept touch input. Turned off car, and the screen stayed on. Started it again. Still on and not responsive. Cycled again and screen flashed then turned off (while the car was running). Cycled yet again, this time holding down the brightness control. This seems to have restarted the Display Audio system.
 

·
Registered
Joined
·
441 Posts
I froze up the Display Audio system... Screen was completely locked and would not accept touch input. Turned off car, and the screen stayed on. Started it again. Still on and not responsive. Cycled again and screen flashed then turned off (while the car was running). Cycled yet again, this time holding down the brightness control. This seems to have restarted the Display Audio system.
Did you read somewhere to try the brightness button, or did you just come up with that yourself?
 

·
Registered
Joined
·
1,287 Posts
I never read the owners manual for my cars unless its to find out what one of the maintenance minder codes or how to reset something... i feel that with this new civic i'll be reading the whole manual just so i know the ins and outs of the tech in the car. I never would have guessed on my own that the brightness button would reset the system.
 

·
Registered
Joined
·
53 Posts
I'm pretty sure I read it somewhere. I have been reading up on the system quite a bit.
It could be coincidence, but I was able to reproduce this and fix it two times using the same procedure. It could also be unique to my car (I hope not).
 

·
Registered
Joined
·
205 Posts
I'm pretty sure I read it somewhere. I have been reading up on the system quite a bit.
I know with Fords SYNC, when the system gives you issue just disconnect one of the battery terminals quickly and it will reset itself. I wonder if the honda will be the same. Probabaly the only way to do an actual hard reset...
 

·
Registered
Joined
·
53 Posts
I know with Fords SYNC, when the system gives you issue just disconnect one of the battery terminals quickly and it will reset itself. I wonder if the honda will be the same. Probabaly the only way to do an actual hard reset...
So Civic owners with Sensing should be aware of this if they try the battery disconnect:
The VSA® and CMBSTM* indicators may come on
when your turn the ignition switch to ON (w*1 after
re-connecting a battery.
Drive a short distance at 12 mph (20 km/h). Each
indicator should go off. If either or both do not, have
your vehicle checked by a dealer.​
 

·
Registered
Joined
·
1,455 Posts
Had a chance to see a 2013 accord coupe in person and it had the following OEM wheels and I actually wouldn't mind having these on the 2015 Civic:

OEM quality, style and affordability (used)... you can't go wrong.

 

·
Premium Member
Joined
·
121 Posts
Did you plasti dip them?
Yeah they are just plasti-dipped incase I ever want to remove them, which I might. They look like big hub caps since the spokes are so thick. I have my eyes on some wheels so maybe I'll just leave them on to protect them from the winter roads
 

·
Registered
Joined
·
959 Posts
Yeah they are just plasti-dipped incase I ever want to remove them, which I might. They look like big hub caps since the spokes are so thick. I have my eyes on some wheels so maybe I'll just leave them on to protect them from the winter roads
LOL I was just thinking that, they look like big hubcaps ahah...
 

·
Registered
Joined
·
77 Posts
So first of all, I am pretty frustrated because I don't see any way to start a new thread. I've done it before but now it looks like that right has been taken away from us?????
I have a wee bit of an issue here that needs to get out:
On Friday last, I looked down and saw an alarming set of messages streaming on my dashboard. I own a Touring with 1,300 miles on it.
It said, "Adaptive Cruise Control Problem," then "Brake System Problem," then "Electronic Brake Problem," then "Brake Hold System Problem," then "EPS problem," then ALB System Problem," then "VSA Problem," then "Hill Start Assist Problem," then "Collision Mitigation System Problem," then "Road Departure Warning System Problem." Each of these was on my dashboard for about 3 seconds before going on to the next.
I stopped, turned off the engine, restarted it, same thing.
LONG story short (calling dealerships and Honda In-car Tech Support AND Danielle at Honda 800-999-1009 who was really horrible at helping me but finally gave a case #04336492.
Anyway, Honda towing picked my car up that night and took it to Rock Honda in Fontana, CA.
Next day, they told me the "VSA Control Module" is bad and needs replacement. They were going to have it ready for me tomorrow Tuesday but they just called and said it might be about 2 weeks (because the car is so new, the part hasn't even been sent out yet)!! They will give me a loaner car.I also mentioned the problem with the back speaker on songs with heavy base. Additionally, the mechanic said the ABS Harness Pin needs something, I forget what.
I also want to thank Sebastian from Honda Customer Service who reached out to make sure my speaker issued gets resolved.
Anyone else have this problem with the systems going whacko?????
Hopefully, I'm the only one! Should this message get punted to a new thread? How? thanx, Matthew
 

·
Registered
Joined
·
74 Posts
This morning I debadged my new Touring. Left side only. I'm very pleased! Love my new car. Only concern is the longevity of the CVT tranny.
Good luck.
 

·
Registered
Joined
·
346 Posts
I ran errands today, ran my car thru the car wash on the way home, then since its ridiculously warm in Massachusetts today, I detailed the interior with leather protectant on the seats, and protectant on the dash as well.
 

·
Registered
Joined
·
1,455 Posts
Ohhh, what do you use as a leather protectant? I've only ever heard of leather cleaner and moisturizer.
The main thing is to use leather conditioner, but that's after you have cleaned the leather which any leather cleaning wipe should do.

That's at least how i've seen some professionals go about it.
 

·
Registered
Joined
·
346 Posts
Ohhh, what do you use as a leather protectant? I've only ever heard of leather cleaner and moisturizer.
I used Armorall leather wipes to clean, and used Armorall Leather care Gel to condition and protect the seats. I used Armorall cleaning wipes on the dash and other non leather surfaces, followed up by Armorall protectant wipes.
I also like "mothers" brand, great stuff
 
1 - 20 of 83 Posts
Top